SoundStack - US-EAST to US-CENTRAL Degraded Connectivity
Incident Report for SoundStack
Resolved
The issue with traffic traversing over NTT has been resolved. As previously mentioned, we were able to utilize our redundancy to mitigate the impact of this issue.
Posted Apr 29, 2024 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 17:59 UTC
Investigating
SoundStack is currently investigating reports of degraded connectivity between our US-EAST and US-CENTRAL sites. We have utilized our extensive redundancy to route listener traffic around this issue. However, our legacy alerting system (StationManager) has generated some false positive alerts.

We will provide further updates as they become available.
Posted Apr 29, 2024 - 16:05 UTC
This incident affected: Content Delivery (Live Streaming Delivery - US-EAST, Live Streaming Delivery - US-CENTRAL).