EU-CENTRAL: Ingest Service

Incident Report for SoundStack

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 16:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2025 - 10:25 UTC

Investigating

SoundStack is currently investigating a disruption to our Live Streaming Ingest service in the EU-CENTRAL region. Further updates will be provided as they become available.
Posted Nov 14, 2025 - 09:44 UTC
This incident affected: Content Delivery (Live Streaming Delivery - EU).