Live365 - Degraded Playback Performance
Incident Report for SoundStack
Resolved
Our engineering team has confirmed the issue is now resolved.
Thank you all for being a part of our great community and happy broadcasting.
Posted Feb 02, 2023 - 05:06 UTC
Monitoring
Our team has issued a fix for this and services are running normally again.
We will continue to monitor this until we are certain that the issue is completely resolved.

Thank you for your patience and understanding
Posted Feb 02, 2023 - 04:49 UTC
Identified
At this time, our team has identified the issue and is actively working on a solution.
Some services are still experiencing intermittent issues, however, we are hopeful for a speedy resolution.

Thank you again for your patience,
Posted Feb 02, 2023 - 04:18 UTC
Investigating
We have confirmed reports that there is currently degraded performance with some of our cloud based playback tools. This is causing a segment of users to experience issues with their streams.

Our engineers have been alerted and are investigating in order to reach a prompt resolution.

Thank you for your patience and please stay tuned for updates!
Posted Feb 02, 2023 - 03:53 UTC
This incident affected: Live365 (Live365 Streaming, Live365 APIs).