SoundStack - Insights API Maintenance
Incident Report for SoundStack
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2024 - 17:44 UTC
Identified
Our team detected delayed response times from our Insights API, prompting an immediate decision to schedule emergency maintenance to address and resolve the performance issues.
Note streaming services are not affected by this maintenance.
Posted Jan 15, 2024 - 17:37 UTC
This incident affected: Components & Services (Insights APIs) and Live365 (Live365 APIs).