Multiple Sites - Network Instability Issues

Incident Report for SoundStack

Resolved

We have confirmed that this incident had minimal impact on listener traffic. The disruption was limited to traffic traversing through Frankfurt before reaching SoundStack’s network. All services are now fully stable.
Posted Aug 26, 2025 - 00:47 UTC

Monitoring

The issue has been identified as an incident with a network transport vendor within Frankfurt.
Network traffic is now returning to normal. We continue to monitor stability and will provide a final update shortly.
Posted Aug 25, 2025 - 22:45 UTC

Investigating

We are investigating network instability issues affecting multiple sites. We will provide an update as soon as we have more information.

Thank you for your patience.
Posted Aug 25, 2025 - 22:21 UTC