Live365 - Degraded Metadata on players
Incident Report for SoundStack
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 16:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 16:33 UTC
Investigating
We have detected a problem impacting the metadata update for public-facing players and mobile apps within a specific subset of our community stations. Our committed Engineering team is currently investigating the issue to implement a prompt and effective solution.

Please be reassured that, despite this challenge, royalty reporting remains unaffected. The metadata is securely logged into our system.

We acknowledge the significance of timely updates and sincerely appreciate your patience. Rest assured that once we gather additional information, we will promptly communicate it to you.
Posted Feb 01, 2024 - 15:01 UTC
This incident affected: Live365 (Live365 APIs).