Connectivity remains stable following the network traffic rerouting, and we have not observed any further issues. Our team will continue to monitor the situation closely to ensure services remain stable.
Posted Sep 02, 2026 - 21:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2026 - 14:18 UTC
Monitoring
We have rerouted affected network traffic and are seeing connectivity stabilize. Our team is continuing to monitor the situation closely to ensure services remain stable.
Posted Sep 02, 2026 - 14:10 UTC
Investigating
We’re currently experiencing intermittent connectivity issues affecting a portion of SoundStack services due to a network routing issue. Our team is actively working to restore normal traffic flow, while built-in redundancy is helping minimize customer impact. We’re closely monitoring the situation and will provide additional updates as more information becomes available.