Live365 - Degraded Metadata
Incident Report for SoundStack
Resolved
The incident has been successfully resolved.
If your station is experiencing a locked metadata state, please follow the steps below:

For stations using LiveDJ: Reconnect the encoder.
For stations using Relay: Remove the relay and re-add it to your station, or connect with a LiveDJ encoder for a brief period.
If the metadata issue persists, kindly reach out to our support team at support@live365.com.

We appreciate your understanding and cooperation.
Thank you!
Posted Nov 13, 2023 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2023 - 17:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2023 - 15:12 UTC
Identified
Earlier today, an application update was deployed by our development team to manage the metadata showcased on the Live365 API. Unfortunately, this led to an unintended consequence where the metadata is no longer being updated or displayed on our players and mobile apps for some stations.
Note that this issue does not affect streaming functionality or royalty reporting; this only impacts the display of the metadata.

Our team has developed a solution, and they are actively working on its implementation to restore normal metadata display. We appreciate your understanding and assure you that steps are being taken to rectify this situation promptly.
Posted Nov 13, 2023 - 14:47 UTC
This incident affected: Live365 (Live365 Applications, Live365 APIs).