Legacy Service Network

Incident Report for SoundStack

Resolved

This incident has been resolved.
Posted Jun 02, 2023 - 02:44 UTC

Monitoring

An upstream network issue affected some of our legacy services in our US-EAST region starting at 11:12pm UTC this evening. This issue was resolved around 10 minutes later and we are in contact with the provider in question for further details regarding what occurred here.
Posted Jun 01, 2023 - 23:39 UTC
This incident affected: Content Delivery (Live Streaming Delivery - US-EAST).