SoundStack - Insights API Maintenance
Incident Report for SoundStack
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 22:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2024 - 21:07 UTC
Identified
As a follow-up to the incident reported yesterday regarding delayed response times from our Insights API, we are undertaking additional measures today to ensure a comprehensive resolution. A second maintenance has been scheduled to address any ongoing performance issues.
Please note that streaming services will continue to operate without disruption during this maintenance.
We appreciate your understanding and patience as we work to optimize our services!
Posted Jan 16, 2024 - 21:03 UTC
This incident affected: Components & Services (Insights APIs) and Live365 (Live365 APIs).