Live365 Dashboard Functionality
Incident Report for SoundStack
Resolved
This incident has been resolved.
Posted Jul 10, 2023 - 12:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2023 - 12:06 UTC
Investigating
We have discovered an issue with the Live365 Dashboard that is currently blocking users from performing certain actions on their accounts.
This incident is not impacting the station streaming, and the streaming service should be completely functional.
Our engineering team is actively investigating the problem and working towards a prompt resolution.

We appreciate your patience and understanding during this process.
Posted Jul 10, 2023 - 11:48 UTC
This incident affected: Live365 (Live365 Dashboard).