Podcast Stats Not Showing in Dashboard for a Small Segment of Partners
Incident Report for SoundStack
Resolved
Our team has confirmed that all stats are now flowing to the dashboard for customers with the city-level feature enabled and this incident is resolved.

Please contact support@soundstack.com if you are still experiencing any issues.
Posted Jan 02, 2024 - 16:27 UTC
Monitoring
We received reports from a few partners that Podcast statistics were not showing up in the dashboard interface for the days of January 1 and January 2. Upon investigation, our team discovered a issue that caused partners who have the city-level analytics feature enabled to not be able to view these stats in their dashboard.

Our team has resolved this issue with the stats interface that was causing the dashboard not to load properly and all functionality should be returning to normal over the next hour. This only impacted partners with the city-level analytics feature flag. For anyone who does not have this feature enabled, the interface was not impacted and functioned as normal.

​There were no delivery issues and no impact to ad delivery during this time. Our team confirmed this was only an issue with data flowing to the visual elements in the interface.

Please contact support@soundstack.com if you have any questions.
Posted Jan 02, 2024 - 15:55 UTC
This incident affected: Components & Services (Insights Dashboard).