SoundStack- Degraded Network Performance
Incident Report for SoundStack
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 21:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 08, 2024 - 18:03 UTC
Monitoring
We encountered a brief network routing problem on a subset of paths in our US-CENTRAL region at approximately 5:25 pm UTC due to an issue with a upstream third-party transit provider. To mitigate this, the traffic was immediately re-routed across redundant paths and we are continuing to monitor.
Posted Jan 08, 2024 - 17:30 UTC
This incident affected: Live365 (Live365 Streaming) and Content Delivery (Live Streaming Delivery - US-CENTRAL).