Ambient temperatures in the EU-CENTRAL region have returned to normal, and the underlying cooling issue has been fully resolved. A permanent solution has been implemented by our facility provider, and we will review their root cause analysis (RCA) once it is available.
Throughout the event, SoundStack services and network connectivity remained available. We appreciate your patience and understanding.
Temperatures are now falling within the EU-CENTRAL facility. We believe that the risk of impact is over, but will continue to monitor the situation and provide updates until temperatures reach nominal levels.
Posted Jul 01, 2025 - 18:37 UTC
Monitoring
SoundStack is actively monitoring a cooling issue at one of our EU-CENTRAL data centers, caused by abnormally high ambient temperatures in Amsterdam, NL. At this time, all services are operating normally. However, there is an increased risk of thermal shutdown should temperatures rise further.
As a precaution, new Live Streaming Egress sessions have already been rerouted to alternate regions. Customers ingesting to EU-CENTRAL without redundancy in other regions may experience a disruption if a thermal shutdown becomes necessary.
We are working closely with our data center partner and will provide updates as conditions evolve.
Posted Jul 01, 2025 - 16:03 UTC
This incident affected: Content Delivery (Live Streaming Delivery - EU).