The scheduled maintenance for the Analytics and Reporting Manager (Insights), originally planned to improve performance, stability, and scalability, has been postponed due to additional technical dependencies that need to be addressed beforehand.
We’re taking this step to ensure a smoother maintenance process and to minimize any potential disruption for our users. A new maintenance window will be communicated in advance once rescheduled.
Please note: There has been no impact on service, and all systems remain fully operational.
Thank you for your understanding and continued support as we work to deliver a better experience.
Posted Jun 22, 2025 - 07:54 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 22, 2025 - 02:00 UTC
Scheduled
SoundStack is performing scheduled maintenance to improve the performance, stability, and scalability of our Analytics and Reporting Manager systems (Insights). This work is part of our ongoing efforts to enhance the customer experience and ensure long-term reliability.
User Impact: During the 6-hour maintenance window, users may experience temporary service disruptions lasting approximately 60 minutes.
Please note: No data will be lost, and all analytics and reporting data will be fully restored once maintenance is complete.
We appreciate your understanding as we continue to improve your experience.
Posted Jun 16, 2025 - 22:48 UTC
This scheduled maintenance affected: Components & Services (Insights APIs) and Live365 (Live365 Reporting).