US-CENTRAL network incident

Incident Report for SoundStack

Resolved

One of our upstream network providers confirmed that a piece of their equipment briefly reset, which caused a short interruption in connectivity on some routes while BGP reconvergence occurred. Connectivity has remained stable since our initial post and the provider in question is working to ensure that this does not re-occur.
Posted Jul 28, 2025 - 16:45 UTC

Monitoring

We're currently investigating a potential network issue at one of our US-CENTRAL data centers that occurred between 9:44 AM and 9:53 AM UTC.
Services have since stabilized, and our team is working to determine the root cause and assess any impact.
We'll provide further updates as more information becomes available. Thank you for your patience and understanding.
Posted Jul 28, 2025 - 10:15 UTC