Brief Upstream Connectivity Disruption – US-CENTRAL

Incident Report for SoundStack

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 15:35 UTC

Monitoring

Between approximately 4:18 AM and 4:30 AM ET, one of our upstream network providers experienced a brief disruption affecting one of our US-CENTRAL sites. During this time, some streams and services hosted at that location may have experienced intermittent connectivity issues as routing reconverged.

The issue has since been resolved, and all systems are operating normally.
We are continuing to monitor for stability.
Posted Oct 29, 2025 - 08:53 UTC
This incident affected: Content Delivery (Live Streaming Delivery - US-CENTRAL) and Components & Services (Windows Servers).