Degraded Analytics Performance
Incident Report for SoundStack
Resolved
A fix is implemented and historical data for the last few hours are populating.
Posted Jan 30, 2023 - 23:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2023 - 22:24 UTC
Investigating
We have identified an incident with the Analytics & Reporting Manager system which is causing some data to display delayed.
Please note that there is no data loss. Our engineering team is investigating and should come to a resolution shortly.

Thank you for your patience!
Posted Jan 30, 2023 - 22:07 UTC
This incident affected: Components & Services (Insights APIs).