ARM/Insights - Peak Listeners Graph Display

Incident Report for SoundStack

Resolved

The issue affecting the Analytics & Reporting Manager (Insights), where the Peak Listeners graph was not updating correctly, has now been fully resolved.
We have continued to monitor the system after the fix was applied and have not observed any further anomalies. Stability has been confirmed.
We appreciate your patience while this issue was being investigated and resolved.
If you notice anything unexpected, please don’t hesitate to reach out to our support team.
Posted Mar 25, 2026 - 17:04 UTC

Monitoring

We identified an issue affecting the Analytics & Reporting Manager (Insights), where the Peak Listeners graph was not updating correctly and appeared static.
A hotfix has now been deployed, restoring the data, as a result, the graph will now reflect accurate values moving forward.
We will continue monitoring the situation to ensure stability.
We appreciate your patience and understanding.
Posted Mar 24, 2026 - 17:27 UTC
This incident affected: Components & Services (Insights Dashboard).