Live365 Dashboard Functionality

Incident Report for SoundStack

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 19:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 18:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2025 - 17:34 UTC

Investigating

We have identified an issue that is causing intermittent issues preventing broadcasters from completing certain actions on the Live365 Dashboard.

Our engineering team is actively investigating this issue and will provide updates throughout the investigation.
Posted Dec 05, 2025 - 17:15 UTC
This incident affected: Live365 (Live365 Dashboard).