US-EAST network incident

Incident Report for SoundStack

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 00:44 UTC

Investigating

We are currently investigating a potential network issue impacting one of our US-EAST data center sites. We will share more updates as soon as we have additional details.

Thank you for your patience and understanding.
Posted Aug 25, 2025 - 21:43 UTC