We are continuing to monitor the situation following the mitigation implemented by our datacenter partner.
The disruption was related to underlying network infrastructure issues impacting connectivity in the region. While mitigation measures have been effective, our team remains in close coordination with the provider as they complete final remediation work.
At this time, we believe we are approaching full resolution. If conditions remain stable, we expect to close this incident tomorrow.
Thank you again for your patience and understanding throughout this incident.
Posted Mar 27, 2026 - 23:22 UTC
Monitoring
Connectivity has been restored following a temporary fix implemented by our datacenter partner, and services are now returning to normal.
We are continuing to monitor the situation closely to ensure stability while additional measures are implemented to fully address the issue.
Thank you for your patience during this time.
Posted Mar 27, 2026 - 00:25 UTC
Identified
Our datacenter partner has confirmed that the issue is related to a backbone connectivity disruption affecting network routing.
Work is actively underway on their side to restore full service, and we are continuing to monitor the situation closely. We are seeing signs of progress and will share further updates as they become available.
We appreciate your continued patience and understanding while this is being resolved.
Posted Mar 26, 2026 - 22:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2026 - 22:51 UTC
Investigating
One of our primary EU datacenter partners is currently experiencing a network-level routing issue, which has impacted service availability.
Our monitoring systems detected the issue immediately, and our engineering team is actively investigating. We are working closely with the datacenter provider to resolve the problem as quickly as possible. Due to SoundStack's advanced redundancy, only partners with encoders that are only pushing to this location are affected.
We sincerely apologize for the disruption your station may have experienced and for any inconvenience caused to you and your listeners.