ARM/Insights - Delayed Analytics Reporting

Incident Report for SoundStack

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 12:26 UTC

Monitoring

We’re seeing signs that statistics are beginning to recover. Our team will continue to closely monitor the system to ensure full stability. Thank you again for your patience!
Posted Jun 18, 2025 - 20:53 UTC

Investigating

We're currently investigating an issue affecting the Analytics & Reporting Manager (Insights), where statistics may appear lower than expected. Our engineering team is actively working to resolve this. We appreciate your patience and understanding!
Posted Jun 18, 2025 - 16:59 UTC
This incident affected: Components & Services (Insights APIs) and Live365 (Live365 Reporting).