audiocdn.com resources
Incident Report for SoundStack
Resolved
We have corrected an issue affecting the DNS resolution for the audiocdn.com domain.

For clients whose ingest services are hosted under this domain, encoders may need to be restarted in order to re-establish connection with the SoundStack ingest servers.

Clients affected by this incident will receive a full incident report within the next few days.
Posted May 06, 2024 - 01:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2024 - 00:13 UTC
Monitoring
A fix has been implemented and we expect services to return to normal shortly.
Posted May 05, 2024 - 21:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2024 - 21:39 UTC
Identified
SoundStack is investigating an issue with resources hosted on the domain name audiocdn.com. We are working to get service restored as soon as possible and will provide more information as it becomes available. Resources hosted on other domain names are not affected.
Posted May 05, 2024 - 21:28 UTC
This incident affected: Content Delivery (Live Streaming Delivery - US-EAST, Live Streaming Delivery - US-WEST, Live Streaming Delivery - US-CENTRAL, Live Streaming Delivery - EU) and Advertising (VAST Ad Delivery).