Console (Stream) System and API Maintenance (Part 1 of 2)

Scheduled for May 26, 09:00 - 11:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted May 22, 2026 - 17:54 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted May 22, 2026 - 17:54 UTC

Scheduled

As part of our ongoing infrastructure improvements, SoundStack will be performing a scheduled upgrade to the databases supporting Console (Stream). This maintenance is part of a two-phase database upgrade process.

Impact to Users
During the maintenance window, clients may experience brief interruptions to Console availability, including API access. Any disruptions are expected to last only a few minutes.

Streaming services will not be affected by this maintenance.

We appreciate your patience and understanding as we continue to improve the reliability and performance of our platform.
Posted May 22, 2026 - 17:53 UTC
This scheduled maintenance affects: Components & Services (Stream Dashboard, Stream APIs).